AMP for WordPress plugin reveals security exploit

At the start of last week news began to broke of a security exploit found inside a common WordPress plugin offering AMP version of your posts and pages. This particular security flaw could end up with any one of the 100 thousand active installations become the victim of any of its registered users gaining access […]